VROC: Virtual Racers' Online Connection

Obsolete Component Archive

A number of components of VROC are now obsolete, either because they are no longer supported or because they have fallen into disuse. For reference, links to them are included here.


GPL 1.2
GPL 1.2 Wide
GPL 1.0

If you have problems with JavaVROC, see Getting Started with JavaVROC and the GPL and VROC Troubleshooting page.

JavaVROC 2.0 Release Notes

JavaVROC 2 users, please read the Options Explanation page.

FireTalk Voice Chat

Go here to download the free FireTalk software.